Page 1 of 1

Sentinel driver problem when installing The Assistant

Posted: Wed Jun 14, 2006 4:29 pm
by Guest
I am trying to install The Assistant on a Windows 2000 machine with administrative rights. The Corel suite installs without a problem but when I try to install the assistant, it has problems on the second step of the installation when it tries to install the sentinel driver for the USB key.

It says that while it was uninstalling files, some files were locked and the machine needs to be rebooted to continue and that no changes were made. After restarting and trying to install again, I continue to get the same message. I have tried looking in the add/remove programs to try and uninstall any sentinel drivers already there but I can find none.
Is there something i'm doing wrong? Is there a way to manually install this driver?

Edit: I should mention this is not a network install

Posted: Wed Jun 14, 2006 6:27 pm
by Guest
I figured it out.

There was a sentinel folder under winnt\system32\sentinel\i386
that had files that couldn't be accessed. Changing permissions and taking ownership yielded the same result so I deleted the folder and all is well.

Posted: Thu Jun 15, 2006 6:51 am
by John Whitling
Sorry for the slow response and thanks for posting the fix. Adminstrative permissions can typically create this kind of issue.