Sentinel driver problem when installing The Assistant

tips for tailoring The Assistant Estimating System for your company's use
Post Reply
Guest

Sentinel driver problem when installing The Assistant

Post by Guest » Wed Jun 14, 2006 4:29 pm

I am trying to install The Assistant on a Windows 2000 machine with administrative rights. The Corel suite installs without a problem but when I try to install the assistant, it has problems on the second step of the installation when it tries to install the sentinel driver for the USB key.

It says that while it was uninstalling files, some files were locked and the machine needs to be rebooted to continue and that no changes were made. After restarting and trying to install again, I continue to get the same message. I have tried looking in the add/remove programs to try and uninstall any sentinel drivers already there but I can find none.
Is there something i'm doing wrong? Is there a way to manually install this driver?

Edit: I should mention this is not a network install

Guest

Post by Guest » Wed Jun 14, 2006 6:27 pm

I figured it out.

There was a sentinel folder under winnt\system32\sentinel\i386
that had files that couldn't be accessed. Changing permissions and taking ownership yielded the same result so I deleted the folder and all is well.

User avatar
John Whitling
All knowing
Posts: 92
Joined: Tue Dec 04, 2007 6:14 pm

Post by John Whitling » Thu Jun 15, 2006 6:51 am

Sorry for the slow response and thanks for posting the fix. Adminstrative permissions can typically create this kind of issue.
Thanks for participating!

Post Reply