Search found 135 matches

by John Whitling
Wed Jan 19, 2005 12:37 pm
Forum: Emergency Issues
Topic: Movies
Replies: 3
Views: 15546

It sounds like perhaps the Quattro Pro/WordPerfect Suite update did not properly install during the install process or that Quattro Pro somehow became corrupt.

To fix this situation go to "start button|programs|Alliance Millsoft" and click "repair Quattro" icon. This should correct the issue.
by John Whitling
Wed Jan 19, 2005 9:12 am
Forum: Emergency Issues
Topic: Movies
Replies: 3
Views: 15546

I ran through the startup movie, opened a new estrimate then tried the movies.
The error came up again when I it tried to start the movie.
Then I started another test file estimate same error.
:?
by John Whitling
Tue Jan 18, 2005 6:33 pm
Forum: Emergency Issues
Topic: Movies
Replies: 3
Views: 15546

Were you able to run the movies before? If so , see if a reboot will fix the issue.

By the way, in order to run the tutorial movies (except for the getting started movie) an estimate file must be open. Is that the problem?
by John Whitling
Fri Jan 14, 2005 10:50 am
Forum: Setting up The Assistant
Topic: tips for evaluating setups
Replies: 4
Views: 50028

tips for evaluating setups

You'll find that soon after you setup your labor rates and some material costs, you'll want to compare the results of The Asssitant against the pricing that you have been using. Here's some tips to make that process easy. This example relates to cabinetry but the process is similar for counter tops ...
by John Whitling
Mon Jan 10, 2005 1:13 pm
Forum: Setting up The Assistant
Topic: using the style tables to add more cabinet types
Replies: 4
Views: 19316

to insert a new row you must unprotect the styles worksheet. Go to "Format|Sheet|Protection" and unselect the "enable cell locking". I just ran our tutorials on the subject and this wasn't mentioned. sorry about that :( We'll be incorporating that into the movies in the future. If you want you can l...
by John Whitling
Mon Jan 10, 2005 9:52 am
Forum: Setting up The Assistant
Topic: using the style tables to add more cabinet types
Replies: 4
Views: 19316

modifying cabinet styles

Hi Go to the style tables tab, click the button for cabinet styles and then perform any edits that you want. If your cabinet contains any drawers (false or real), make sure you enter the number of drawer stacks. A typical 3 drawer base would have 1 stack whereas a 2 door 2 drawer base would have 2 s...
by John Whitling
Tue Jan 04, 2005 11:59 am
Forum: Forum help and rules
Topic: what's an avitar?
Replies: 0
Views: 16191

what's an avitar?

It's like your own personal icon, posted with your ID on all your posts. If you go into your profile area you'll see that you can select from a wide variety of avitars that we've uploaded into the system for you. Choose from those or upload your own. BTW, when you change an avitar the avitar changes...
by John Whitling
Tue Jan 04, 2005 11:56 am
Forum: Forum help and rules
Topic: You can send private messages
Replies: 0
Views: 16019

You can send private messages

Some of you may have noticed that you can send a message to other forum posters. No need to be shy about it. If you want to know more about another's operations or whatever, just ask privately. The system can save your messages too.
by John Whitling
Tue Jan 04, 2005 10:08 am
Forum: Setting up The Assistant
Topic: Casework Auto Entry
Replies: 1
Views: 13036

Hi David!

Good to see you getting into Gen 2. All the items you've mentioned are changeable in the styles tables. Take a look at the styles tables tutorials and style table layouts for specifics.
by John Whitling
Tue Dec 28, 2004 6:36 pm
Forum: Emergency Issues
Topic: My internet help button doesn't work
Replies: 1
Views: 12143

You have to have an estimate file open for the internet help button to work.
by John Whitling
Tue Dec 28, 2004 6:35 pm
Forum: Emergency Issues
Topic: My internet help button doesn't work
Replies: 1
Views: 12143

My internet help button doesn't work

I get a file not found message. Why is that?
by John Whitling
Tue Dec 28, 2004 6:24 pm
Forum: Emergency Issues
Topic: The tutorial movies don't work
Replies: 1
Views: 12997

The tutorial movies only work when an estimate file is open. Does that solve the issue?
by John Whitling
Tue Dec 28, 2004 6:23 pm
Forum: Emergency Issues
Topic: The tutorial movies don't work
Replies: 1
Views: 12997

The tutorial movies don't work

when attempting to view any of the tutorial movies using the button on the toolbar, i get the following QUATTRO PRO msg

Syntax Error{EXEC}(IV:IV8192)

along with an OK button, which returns me to the screen i was working in.
by John Whitling
Tue Dec 28, 2004 4:58 pm
Forum: Estimating with The Assistant
Topic: new casework product codes
Replies: 1
Views: 12416

cabinet style codes

Hi Rob, The default styles that are in our system can be easily renamed by going to the style tables tab (along the bottom, next to the labor factors tab). Simply edit the names to reflect the PSI styles that you want to use. I'm unfamilar with the PSI style designations but if you know it you can e...
by John Whitling
Mon Nov 15, 2004 4:46 pm
Forum: Setting up The Assistant
Topic: Where to start?
Replies: 1
Views: 13506

adjust labor rates first

Now that you've taken off a sample job, (it's usually best to take off a job that you have already done or have on the books to do) the first thing to change labor costs and sell prices on the labor rates tab in that estimate. I recommend that you view the tutorials for this but here's some more inf...